Bug 61645 - After logout, bad gdm display
After logout, bad gdm display
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks: 61901 67218
  Show dependency treegraph
 
Reported: 2002-03-22 10:50 EST by Gene Czarcinski
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-26 12:58:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-03-22 10:50:48 EST
Description of Problem:
After logout, the gdm display is bad.  Two versions of "badness" have been seen
so far.  The first has "hash" at the top. all blue screen and the gdm labels and
prompt but no grey panel.  The second has "hash" at the top, a blue screen and a
completely black panel.  In each case, a ctl-alt-backspace restored the screen
properly.

Version-Release number of selected component (if applicable):
basic beta3 custom install with gnome+kde+development.

How Reproducible:
Every time I tried it on the hardware.  The hardware in question is a dual PIII
with an ATI Rage 128 RF with 32MB video ram.

This does NOT occur on a uniprocess PIII with ATI Rage XL with 8MB video ram

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Gene Czarcinski 2002-03-22 12:20:54 EST
It turns out that this does NOT happen every time (especial if I just login and
then immediately logout again).

Also, switching to a virtual console and then back to gdm will sometimes correct
the display but sometimes not.

ctl-alt-backspace fixes things every time.
Comment 2 Mike A. Harris 2002-05-22 07:16:17 EDT
Always attach XFree86 log file and config file to all XFree86 bug reports
please, even if it seems they are unlikely to be useful.
Comment 3 Gene Czarcinski 2002-05-22 14:14:38 EDT
OK, it is still happening with 7.3 and all errata (kernel) applied.

Which XFree86 log file do you want ... just any old one, one after logging in,
or one where I switch to a virtual terminal from the GDM screen where the GDM
screen is screwed up?
Comment 4 Mike A. Harris 2002-07-26 12:28:46 EDT
The config file you are using, and the log file from after you run X, so
I can see what is spewed into the log when the problem happens.

ALso see bug #59594 to see if there are any similarities.
Comment 5 Gene Czarcinski 2002-07-26 12:58:40 EDT
59594 may be related ... I do not know.

This is "kind of" old and I really have not seen this once I installed 7.3 gold.
 This may have been something with the earlier beta versions.  I remember that
it occured on RC1 but, again, I have not seen this on 7.3.

I believe that this should be closed since I have not interest in installing
earlier version just to shoot a bug shich appears to have disappeared.

With the new (7.3.92) gdm, this is unlikely to occur.
Comment 6 Mike A. Harris 2002-07-26 13:05:44 EDT
Ok thanks.  Closing for rawhide.

Note You need to log in before you can comment on or make changes to this bug.