Bug 61647 - Nautilus text view - no buttons
Summary: Nautilus text view - no buttons
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-22 16:23 UTC by Alan Cox
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 19:52:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2002-03-22 16:23:46 UTC
If you ask Nautilus to view a text file you get a (very long) pause then
the text file is displayed. The left hand area where you get "view with"
buttons shows only a narrow bar of button top/button bottom but with no
actual options in it.

Comment 1 Havoc Pennington 2002-03-25 19:52:42 UTC
I'm not sure I understand exactly what you mean, but I did the following:
 - log on
 - type /etc/X11/XF86Config into Nautilus location bar
 - XF86Config is displayed and I have "Open with gedit" and 
   "Open with..." buttons in the sidebar

So I think it works for me...

Comment 2 Havoc Pennington 2002-03-26 21:28:57 UTC
Reopen if we figure out how to reproduce


Note You need to log in before you can comment on or make changes to this bug.