Bug 616518 - [abrt] crash in evolution-2.30.2-1.fc13: fast_validate: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: fast_validate: Process /usr/bin/evol...
Status: CLOSED DUPLICATE of bug 629549
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:bbf0315f351cecaf7860ed65711...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-20 13:13 EDT by paulomarcelo
Modified: 2010-11-08 13:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:13:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (67.70 KB, text/plain)
2010-07-20 13:14 EDT, paulomarcelo
no flags Details

  None (edit)
Description paulomarcelo 2010-07-20 13:13:57 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: fast_validate
executable: /usr/bin/evolution
global_uuid: bbf0315f351cecaf7860ed657113e46eaf1e7ef6
kernel: 2.6.33.5-124.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 paulomarcelo 2010-07-20 13:14:00 EDT
Created attachment 433220 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:13:55 EST

*** This bug has been marked as a duplicate of bug 629549 ***
Comment 3 Karel Klíč 2010-11-08 13:13:55 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #629549.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.