Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 616563 - [abrt] crash in evolution-2.30.2-1.fc13: __libc_free: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: __libc_free: Process /usr/bin/evolut...
Status: CLOSED DUPLICATE of bug 611437
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ad6428560a9424602ebd9750296...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-20 15:28 EDT by SKing
Modified: 2010-11-08 13:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:24:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.76 KB, text/plain)
2010-07-20 15:28 EDT, SKing
no flags Details

  None (edit)
Description SKing 2010-07-20 15:28:27 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: __libc_free
executable: /usr/bin/evolution
global_uuid: ad6428560a9424602ebd9750296448f89108abfb
kernel: 2.6.33.6-147.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Updated Fedora 13 on July 15 via yum, including several perl and glibc updates. Now running: Immediately following, Evolution was non-responsive, restarted evolution and it segmentation faulted. All other attempts to launch also seg fault. Running glibc-2.12-3.i686 as of the July 15 update. Also using evolution-exchange-2.30.2-1.fc13.i686. Not using any rawhide packages.

Via CLI:

$ evolution
(evolution:4260): e-data-server-DEBUG: Loading categories from "/home/user/.evolution/categories.xml"
(evolution:4260): e-data-server-DEBUG: Loaded 29 categories
Segmentation fault (core dumped)
$

How to reproduce
-----
1. Attempt to launch evolution.
2. Seg fault.
3.
Comment 1 SKing 2010-07-20 15:28:29 EDT
Created attachment 433248 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:24:12 EST

*** This bug has been marked as a duplicate of bug 611437 ***
Comment 3 Karel Klíč 2010-11-08 13:24:12 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #611437.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.