Bug 616564 - gnome-rdp won't save password when using keyring
gnome-rdp won't save password when using keyring
Status: CLOSED DUPLICATE of bug 608459
Product: Fedora
Classification: Fedora
Component: gnome-rdp (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: John Anderson
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-20 15:28 EDT by James Cassell
Modified: 2010-08-13 04:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 04:42:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Cassell 2010-07-20 15:28:51 EDT
Description of problem:
gnome-rdp doesn't save passwords when the default "use keyring" option is checked

Version-Release number of selected component (if applicable):
gnome-rdp-0.2.3-6.fc12

How reproducible:
100%

Steps to Reproduce:
1. Install gnome-rdp
2. configure a connection, checking "save password"
3. try to connect, or edit the connection and see that the password hasn't been saved
  
Actual results:
password isn't saved

Expected results:
password should be saved

Additional info:
when not having "use keyring" option checked, it saves the passwords just fine (though, I don't know how securely it stores them)
Comment 1 Walter Justen 2010-08-13 04:42:25 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

---

Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 608459 ***

Note You need to log in before you can comment on or make changes to this bug.