Bug 616603 - [abrt] crash in evolution-2.30.2-1.fc13: malloc_consolidate: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: malloc_consolidate: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 632535
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:812c4a400eca6f0ebff6c1ea33d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-20 22:49 UTC by Vincent passaro
Modified: 2010-11-08 17:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:40:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.08 KB, text/plain)
2010-07-20 22:49 UTC, Vincent passaro
no flags Details

Description Vincent passaro 2010-07-20 22:49:45 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Evolution crashes after unlocking Gnome screensaver.
component: evolution
crash_function: malloc_consolidate
executable: /usr/bin/evolution
global_uuid: 812c4a400eca6f0ebff6c1ea33d3fcdb158981b9
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open Evolution
2. Lock screen
3. Unlock screen, crash occurs

Comment 1 Vincent passaro 2010-07-20 22:49:52 UTC
Created attachment 433273 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:40:40 UTC

*** This bug has been marked as a duplicate of bug 632535 ***

Comment 3 Karel Klíč 2010-11-08 17:40:40 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632535.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.