Bug 616611 - [abrt] crash in gnome-games-1:2.30.1-1.fc13: raise: Process /usr/bin/sol was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-games-1:2.30.1-1.fc13: raise: Process /usr/bin/sol was ...
Status: CLOSED DUPLICATE of bug 608268
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-games   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:59e7ef275d642f22f4ce4ece717...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-20 23:21 UTC by russg
Modified: 2010-11-09 15:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:34:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.23 KB, text/plain)
2010-07-20 23:21 UTC, russg
no flags Details

Description russg 2010-07-20 23:21:29 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: sol
comment: All I did was start AisleRiot.  This happens every time, which I have xinerama enabled.  If I modify my xorg.conf to disable xinerama, then it launches and works normally.
component: gnome-games
crash_function: raise
executable: /usr/bin/sol
global_uuid: 59e7ef275d642f22f4ce4ece717952e4d03f0724
kernel: 2.6.33.6-147.fc13.x86_64
package: gnome-games-1:2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/sol was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.  Use NVidia binary driver (not sure if it matters)
2.  Enable Xinerama (which disables xrandr)
3.  Launch AisleRiot

Comment 1 russg 2010-07-20 23:21:32 UTC
Created attachment 433280 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:34:38 UTC

*** This bug has been marked as a duplicate of bug 608268 ***

Comment 3 Karel Klíč 2010-11-09 15:34:38 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #608268.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.