Bug 616635 - Documentation, Admin: VMs running a cluster without host cluster
Summary: Documentation, Admin: VMs running a cluster without host cluster
Status: CLOSED DUPLICATE of bug 712385
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Cluster_Administration (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Steven J. Levine
QA Contact: ecs-bugs
URL:
Whiteboard:
Keywords: Documentation
: 616636 (view as bug list)
Depends On:
Blocks: 616636
TreeView+ depends on / blocked
 
Reported: 2010-07-21 03:11 UTC by Paul Kennedy
Modified: 2015-04-20 00:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 616636 (view as bug list)
Environment:
Last Closed: 2015-03-16 15:05:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Kennedy 2010-07-21 03:11:03 UTC
Description of problem:
Based on requirements stated in Bug 532976, ensure that content in this
document aligns with those requirements.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 3 Steven J. Levine 2011-05-18 22:10:48 UTC
Since this has a doc-Cluster-Administration component, I'm reassigning it to me, but I will not be able to complete this for RHEL 6.1 (since I'm just looking at it now) so I'm moving it to RHEL 6.2.

This may be an issue for the revamped Cluster Overview, or it may well have been addressed by a technical note for RHEL 6.0, but this cannot be determined in the time frame to complete this by 6.1.

Comment 4 Steven J. Levine 2011-08-15 17:29:51 UTC
This is something that is most likely another example to include in the Configuration Example - Highly Available Virtualization document that is scheduled for completion in the RHEL 6.2 timeframe. So I'm moving this BZ to 6.3, to assess whether we'll be able to add this information to the next revision of that document.

The new HA VM document is tracked in BZ#616637.

Comment 5 Steven J. Levine 2012-01-03 17:38:00 UTC
The HA VM document is still out for review, pending some personnel/resource issues. When that gets resolved I'll return to addressing this bug.

Comment 6 Steven J. Levine 2012-06-06 15:01:53 UTC
Status unchanged -- moving to 6.4.

Comment 11 Steven J. Levine 2014-06-06 17:04:54 UTC
*** Bug 616636 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.