Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 616664 - [abrt] crash in asunder-1.9.3-1.fc13: Process /usr/bin/asunder was killed by signal 11 (SIGSEGV)
[abrt] crash in asunder-1.9.3-1.fc13: Process /usr/bin/asunder was killed by ...
Status: CLOSED DUPLICATE of bug 616663
Product: Fedora
Classification: Fedora
Component: asunder (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Marcin Zajaczkowski
Fedora Extras Quality Assurance
abrt_hash:37f36eeba36b764901b24722220...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 01:31 EDT by Carlos Islas
Modified: 2010-08-29 15:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-29 15:21:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.80 KB, text/plain)
2010-07-21 01:31 EDT, Carlos Islas
no flags Details

  None (edit)
Description Carlos Islas 2010-07-21 01:31:10 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: asunder
comment: I was just ripping a CD with the Asunder, then suddenly it stopped encoding, just terminate the program via the process monitor.
component: asunder
crash_function: IA__g_type_check_instance_cast
executable: /usr/bin/asunder
global_uuid: 37f36eeba36b764901b24722220ed3ae8a6e0edd
kernel: 2.6.33.3-85.fc13.i686.PAE
package: asunder-1.9.3-1.fc13
rating: 4
reason: Process /usr/bin/asunder was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. 
2.
3.
Comment 1 Carlos Islas 2010-07-21 01:31:13 EDT
Created attachment 433300 [details]
File: backtrace
Comment 2 Marcin Zajaczkowski 2010-08-29 15:21:13 EDT

*** This bug has been marked as a duplicate of bug 616663 ***

Note You need to log in before you can comment on or make changes to this bug.