Bug 616682 - Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: exaile (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-21 07:29 UTC by Raphael Groner
Modified: 2011-03-28 19:25 UTC (History)
1 user (show)

Fixed In Version: exaile-0.3.2.1-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-04 17:15:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace (62.87 KB, application/octet-stream)
2010-07-21 07:29 UTC, Raphael Groner
no flags Details

Description Raphael Groner 2010-07-21 07:29:28 UTC
Created attachment 433315 [details]
Backtrace

Description of problem:
Exaile crashed. See attached backtrace. Abrt is not able to report this bug due to missing debuginfo of exaile.

Version-Release number of selected component (if applicable):
exaile-0.3.1.1-1.fc13 (0.3.2.0 is available as update)

How reproducible:
No

Steps to Reproduce:
1. Resume from Susped2Disk with running exaile.
2. Double click on an open stream in playlist.
3.

  
Actual results:
Crash

Expected results:
No crash

Additional info:
Dunno how to reproduce.

Kernel 2.6.33.5-124.fc13.x86_64

Comment 1 Fedora Update System 2011-03-04 15:49:40 UTC
Package exaile-0.3.2.1-1.fc13:
* should fix your issue,
* was pushed to the Fedora 13 updates-testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing exaile-0.3.2.1-1.fc13'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/exaile-0.3.2.1-1.fc13
then log in and leave karma (feedback).

Comment 2 Raphael Groner 2011-03-04 17:15:49 UTC
In the meanwhile, I am using Fedora 14 without exaile. So I am not able to reproduce and closing this bug.

Comment 3 Fedora Update System 2011-03-28 19:23:10 UTC
exaile-0.3.2.1-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.