Bug 61675 - mozilla only prints first page
mozilla only prints first page
Status: CLOSED DUPLICATE of bug 62966
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
Depends On:
Blocks: 61901 67218
  Show dependency treegraph
Reported: 2002-03-22 15:42 EST by Gene Czarcinski
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-06-21 16:17:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-03-22 15:42:37 EST
Description of Problem:
Printing the web page of http://www.harald-schreiber.de only prints the first
page.  Access the same web site with netscape, it prints all four pages (US Letter)

Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:
1. install beta3
2. run mozilla and open http://www.hardald-schreiber.de
3. print the page

Actual Results:

Expected Results:

Additional Information:
Comment 1 Gene Czarcinski 2002-07-05 12:56:22 EDT

*** This bug has been marked as a duplicate of 62966 ***

Note You need to log in before you can comment on or make changes to this bug.