Bug 616773 - [abrt] crash in evolution-2.30.2-1.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 633167
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7d27c367d26747ed992f59c8410...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-21 12:01 UTC by John Kissane
Modified: 2010-11-09 16:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:31:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.05 KB, text/plain)
2010-07-21 12:01 UTC, John Kissane
no flags Details

Description John Kissane 2010-07-21 12:01:33 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: camel_exchange_utils_sync_count
executable: /usr/bin/evolution
global_uuid: 7d27c367d26747ed992f59c8410ad5f980c43b33
kernel: 2.6.33.6-147.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Unsure PC was locked & evolution had already crashed when I unlocked it.
2.
3.

Comment 1 John Kissane 2010-07-21 12:01:35 UTC
Created attachment 433393 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:31:08 UTC

*** This bug has been marked as a duplicate of bug 633167 ***

Comment 3 Karel Klíč 2010-11-09 16:31:08 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #633167.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.