Bug 61680 - kweather backtrace
Summary: kweather backtrace
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdetoys (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-22 21:13 UTC by Ben Levenson
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-22 21:14:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace (3.01 KB, text/plain)
2002-03-22 21:14 UTC, Ben Levenson
no flags Details

Description Ben Levenson 2002-03-22 21:13:19 UTC
Description of Problem:
kweather backtrace attached.
kweather "Press here to see a weather report..." causes a backtrace.
Additionally, shouldn't the hint read "Click here..." instead of "Press 
here..." ?
  current config: ICAO Location Indicator: KRDU
                  GMT Offset

Version-Release number of selected component (if applicable):
kdetoys-3.0.0-0.cvs20020307.1

Comment 1 Ben Levenson 2002-03-22 21:14:39 UTC
Created attachment 49765 [details]
backtrace

Comment 2 Ngo Than 2002-03-24 17:15:02 UTC
It's fixed in 3.0.0-0.cvs20020321.1. 
 
It's bad now to change the strings, because it will cause tranlation problem.


Note You need to log in before you can comment on or make changes to this bug.