Bug 616812 - [abrt] crash in evince-2.30.3-1.fc13: doc_rect_to_view_rect: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evince-2.30.3-1.fc13: doc_rect_to_view_rect: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 606540
Alias: None
Product: Fedora
Classification: Fedora
Component: evince   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4af261654e592f14d5d2f506d1a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-21 13:27 UTC by Joe Sapp
Modified: 2010-08-16 09:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-16 09:39:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (50.08 KB, text/plain)
2010-07-21 13:27 UTC, Joe Sapp
no flags Details

Description Joe Sapp 2010-07-21 13:27:01 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evince /home/sapp/straight_bol-20090401-from_UMass.pdf
component: evince
crash_function: doc_rect_to_view_rect
executable: /usr/bin/evince
global_uuid: 4af261654e592f14d5d2f506d1accc79b1ab2c9b
kernel: 2.6.33.6-147.fc13.x86_64
package: evince-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Edit form
2. Save a copy with the same filename

Comment 1 Joe Sapp 2010-07-21 13:27:03 UTC
Created attachment 433412 [details]
File: backtrace

Comment 2 Marek Kašík 2010-08-16 09:39:14 UTC

*** This bug has been marked as a duplicate of bug 606540 ***


Note You need to log in before you can comment on or make changes to this bug.