Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 616819 - [abrt] firefox-3.6.6-2.el6: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] firefox-3.6.6-2.el6: Process /usr/lib64/firefox-3.6/firefox was killed...
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xulrunner (Show other bugs)
6.0
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Martin Stransky
desktop-bugs@redhat.com
abrt_hash:fa0781cf3cfac650f561e58a355...
: RHELNAK
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 09:32 EDT by Mike Khusid
Modified: 2013-04-02 19:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-10 08:03:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.15 KB, text/plain)
2010-07-21 09:32 EDT, Mike Khusid
no flags Details

  None (edit)
Description Mike Khusid 2010-07-21 09:32:21 EDT
abrt version: 1.1.4
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: fa0781cf3cfac650f561e58a3550d23663492dd2
kernel: 2.6.32-38.el6.x86_64
package: firefox-3.6.6-2.el6
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)
How to reproduce: Using Firefox with two windows and approximately 12 tabs per window.  32-bit flash plugin enabled via nspluginviewer
Comment 1 Mike Khusid 2010-07-21 09:32:23 EDT
Created attachment 433414 [details]
File: backtrace
Comment 3 RHEL Product and Program Management 2010-07-21 09:57:53 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 4 Matěj Cepl 2010-07-24 17:14:54 EDT
#2  <signal handler called>
No symbol table info available.
#3  0x000000353adf746b in PL_DHashTableOperate (table=0x353b83b900, key=
    0x7f7566f99eb0, op=PL_DHASH_ADD) at pldhash.c:615
        keyHash = <value optimized out>
        entry = <value optimized out>
        size = <value optimized out>
        deltaLog2 = <value optimized out>
#4  0x000000353ac2cae5 in LookupNPP (npobj=<value optimized out>)
    at nsJSNPRuntime.cpp:2107
        entry = <value optimized out>
#5  0x000000353ac2cee7 in NPObjWrapper_NewResolve (cx=0x7f756d827c00, obj=
    0x7f754e942640, id=140141773348276, flags=<value optimized out>, objp=
    0x7fff3b96de68) at nsJSNPRuntime.cpp:1651
        npobj = 0x7f7566f99eb0
        pdg = {<PRCListStr> = {next = 0x7f756d827c00, prev = 0x7fff3b96de50}, 
          mInstance = {<nsCOMPtr_base> = {mRawPtr = 
    0x7fff3b96de60}, <No data fields>}, mDelayedDestroy = 998377632, 
          static sListHead = {next = 0x7fff3b96e980, prev = 0x7fff3b96e980}}
        hasProperty = <value optimized out>
        hasMethod = <value optimized out>
#6  0x0000003537481768 in js_LookupPropertyWithFlags (cx=0x7f756d827c00, obj=
    0x7f754e942640, id=<value optimized out>, flags=5, objp=0x7fff3b96dec8, 
    propp=0x7fff3b96dec0) at jsobj.cpp:3800
        proto = <value optimized out>
        scope = <value optimized out>
        clasp = 0x353b8208a0
        key = {obj = 0x7f754e942640, id = 140141773348276}
        obj2 = 0x0
        protoIndex = 1
        entry = 0x7f75573df540
        generation = 4
        newresolve = 
    0x353ac2ce8b <NPObjWrapper_NewResolve(JSContext*, JSObject*, jsval, uintN, JSObject**)>
        start = 0x7f754e93ec80
        sprop = 0x0
        resolve = 
    0x353ac2ce8b <NPObjWrapper_NewResolve(JSContext*, JSObject*, jsval, uintN, JSObject**)>
        ok = <value optimized out>
#7  0x00000035374863eb in js_GetPropertyHelper (cx=0x7f756d827c00, obj=
    0x7f754e93ec80, id=<value optimized out>, vp=0x7fff3b96e018, cacheResult=
    0) at jsobj.cpp:4191
        aobj = <value optimized out>
        protoIndex = <value optimized out>
        obj2 = <value optimized out>
        prop = <value optimized out>
        sprop = <value optimized out>
#8  0x0000003537466124 in getProperty (cx=0x7f756d827c00) at jsobj.h:305
No locals.
#9  js_Interpret (cx=0x7f756d827c00) at jsops.cpp:1903
Comment 6 Matěj Cepl 2010-07-25 08:34:35 EDT
Please, describe the steps that led to this issue and how to reproduce it. What settings, networks, or configurations are needed to reproduce the issue?
Comment 7 Mike Khusid 2010-07-28 12:42:09 EDT
I am sorry, I am completely unable to reproduce this issue.  

Network settings: two networks, wireless and wired, DHCP.
Firefox settings: defaults.
Add-on used: Adblock Plus.
Additional plugins: Adobe Flash (32-bit) with nspluginwrapper.
Comment 8 Martin Stransky 2010-08-10 08:03:26 EDT
Okay, closing...

Note You need to log in before you can comment on or make changes to this bug.