Bug 616834 - [RFE] new distros filter operation "does not contain"
[RFE] new distros filter operation "does not contain"
Status: CLOSED DUPLICATE of bug 766092
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.5
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: Raymond Mancy
UX
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 09:59 EDT by Ales Zelinka
Modified: 2014-12-07 20:04 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-02 01:38:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ales Zelinka 2010-07-21 09:59:06 EDT
Description of problem:
When filtering distros, there is no negative version of the "contains" operations. (I.e. when I want to see all non-nightly trees)

Please add this new filter.

PS: turned out that "is not" "*something*" works as the proposed "does not contain".
Comment 1 Dan Callaghan 2012-10-02 01:38:09 EDT

*** This bug has been marked as a duplicate of bug 766092 ***

Note You need to log in before you can comment on or make changes to this bug.