Bug 616856 - [abrt] crash in openoffice.org-brand-1:3.2.0-12.25.fc13: Window::IsSystemWindow: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in openoffice.org-brand-1:3.2.0-12.25.fc13: Window::IsSystemWind...
Status: CLOSED DUPLICATE of bug 610103
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e4a5b95996d19268776e65dc8a9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-21 14:42 UTC by Jeff Stampes
Modified: 2010-07-21 14:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-21 14:46:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.15 KB, text/plain)
2010-07-21 14:42 UTC, Jeff Stampes
no flags Details

Description Jeff Stampes 2010-07-21 14:42:13 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/soffice.bin -nologo -nodefault
comment: Opened an MS Office 2008 Powerpoint document
component: openoffice.org
crash_function: Window::IsSystemWindow
executable: /usr/lib64/openoffice.org3/program/soffice.bin
global_uuid: e4a5b95996d19268776e65dc8a9d08eb2d7b7691
kernel: 2.6.33.5-124.fc13.x86_64
package: openoffice.org-brand-1:3.2.0-12.25.fc13
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/soffice.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Jeff Stampes 2010-07-21 14:42:15 UTC
Created attachment 433441 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-07-21 14:46:49 UTC

*** This bug has been marked as a duplicate of bug 610103 ***


Note You need to log in before you can comment on or make changes to this bug.