Bug 616888 - [abrt] crash in evolution-2.30.2-1.fc13: camel_service_get_session: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: camel_service_get_session: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 598749
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4a45abd7049458f861ba3b6af06...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-21 16:13 UTC by don_dietz
Modified: 2010-11-09 15:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 15:44:04 UTC


Attachments (Terms of Use)
File: backtrace (55.32 KB, text/plain)
2010-07-21 16:13 UTC, don_dietz
no flags Details

Description don_dietz 2010-07-21 16:13:02 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: camel_service_get_session
executable: /usr/bin/evolution
global_uuid: 4a45abd7049458f861ba3b6af064b9f947c6e4b1
kernel: 2.6.33.6-147.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 don_dietz 2010-07-21 16:13:04 UTC
Created attachment 433457 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:44:04 UTC

*** This bug has been marked as a duplicate of bug 598749 ***

Comment 3 Karel Klíč 2010-11-09 15:44:04 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598749.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.