Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 616911 - [abrt] crash in xfce4-panel-4.6.4-1.fc13: SmcRequestSaveYourself: Process /usr/bin/xfce4-panel was killed by signal 11 (SIGSEGV)
[abrt] crash in xfce4-panel-4.6.4-1.fc13: SmcRequestSaveYourself: Process /us...
Status: CLOSED DUPLICATE of bug 597637
Product: Fedora
Classification: Fedora
Component: xfce4-panel (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
abrt_hash:582dfba48484ef13ac19165ebe7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 13:41 EDT by Steve Kelem
Modified: 2010-07-22 01:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 01:39:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.02 KB, text/plain)
2010-07-21 13:41 EDT, Steve Kelem
no flags Details

  None (edit)
Description Steve Kelem 2010-07-21 13:41:01 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: xfce4-panel --sm-client-id 20741abab-7329-4310-aa96-273de23a87b2
comment: It crashed during login.  I had to restart xfce4-panel manually.
component: xfce4-panel
crash_function: SmcRequestSaveYourself
executable: /usr/bin/xfce4-panel
global_uuid: 582dfba48484ef13ac19165ebe7d6ca8410918a0
kernel: 2.6.33.6-147.fc13.x86_64
package: xfce4-panel-4.6.4-1.fc13
rating: 4
reason: Process /usr/bin/xfce4-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Steve Kelem 2010-07-21 13:41:03 EDT
Created attachment 433468 [details]
File: backtrace
Comment 2 Kevin Fenzi 2010-07-22 01:39:57 EDT
This looks like a dup of 597637

*** This bug has been marked as a duplicate of bug 597637 ***

Note You need to log in before you can comment on or make changes to this bug.