Bug 616915 - reboot notification window pops up too early
Summary: reboot notification window pops up too early
Status: CLOSED DUPLICATE of bug 513755
Alias: None
Product: Fedora
Classification: Fedora
Component: PackageKit   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-21 18:04 UTC by Grégoire Paris
Modified: 2010-11-29 18:14 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-29 18:14:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 238420 None None None Never

Description Grégoire Paris 2010-07-21 18:04:41 UTC
Description of problem:
The "reboot needed" notification window pops up before the update is actually done

How reproducible:
every time

Steps to Reproduce:
1. wait for an update needing a reboot
2. update with kpackagekit
  
Actual results:
the window pops up before the summary window appears.

Expected results:
update software, and then pop up if a reboot is needed

Comment 2 Rex Dieter 2010-11-29 18:14:24 UTC

*** This bug has been marked as a duplicate of bug 513755 ***


Note You need to log in before you can comment on or make changes to this bug.