Bug 616963 - [abrt] crash in evolution-2.28.3-1.fc12: icon_list_from_theme: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: icon_list_from_theme: Process /usr/b...
Status: CLOSED DUPLICATE of bug 541220
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1ffa3399dc87e1b54fe222d516e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-21 20:16 UTC by Tim McConnell
Modified: 2010-07-29 06:35 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-29 06:35:47 UTC


Attachments (Terms of Use)
File: backtrace (40.46 KB, text/plain)
2010-07-21 20:16 UTC, Tim McConnell
no flags Details

Description Tim McConnell 2010-07-21 20:16:26 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Unsure how to reproduce I recieved abrt while trying to update 
component: evolution
crash_function: icon_list_from_theme
executable: /usr/bin/evolution
global_uuid: 1ffa3399dc87e1b54fe222d516e3e6cd25067a84
kernel: 2.6.32.16-141.fc12.i686.PAE
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Tim McConnell 2010-07-21 20:16:29 UTC
Created attachment 433491 [details]
File: backtrace

Comment 2 Milan Crha 2010-07-29 06:35:47 UTC

*** This bug has been marked as a duplicate of bug 541220 ***


Note You need to log in before you can comment on or make changes to this bug.