Bug 616975 - [abrt] crash in thunderbird-3.1-1.fc13: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.1-1.fc13: Process /usr/lib64/thunderbird-3.1/th...
Status: CLOSED DUPLICATE of bug 596865
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:62e401b09c76b9a94e6c4d761be...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 16:50 EDT by Milos Jakubicek
Modified: 2010-11-08 11:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 11:56:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (85.79 KB, text/plain)
2010-07-21 16:50 EDT, Milos Jakubicek
no flags Details

  None (edit)
Description Milos Jakubicek 2010-07-21 16:50:28 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.1/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.1/thunderbird-bin
global_uuid: 62e401b09c76b9a94e6c4d761be883665d57c488
kernel: 2.6.33.6-147.fc13.x86_64
package: thunderbird-3.1-1.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Milos Jakubicek 2010-07-21 16:50:33 EDT
Created attachment 433498 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 11:56:04 EST

*** This bug has been marked as a duplicate of bug 596865 ***
Comment 3 Karel Klíč 2010-11-08 11:56:04 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #596865.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.