Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 616980 - [abrt] crash in evolution-2.30.2-1.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 624811
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:96ba0d0b72931f7d51cb2391bf2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 17:01 EDT by Marc Milgram
Modified: 2010-11-09 09:53 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:53:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (47.29 KB, text/plain)
2010-07-21 17:01 EDT, Marc Milgram
no flags Details

  None (edit)
Description Marc Milgram 2010-07-21 17:01:38 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
executable: /usr/bin/evolution
global_uuid: 96ba0d0b72931f7d51cb2391bf285ed4953483e0
kernel: 2.6.33.5-124.fc13.x86_64
package: evolution-2.30.2-1.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: Unknown

comment
-----
I was composing a reply when evolution crashed.
I have evolution configured to handle numerous IMAP mail folders via on a large zimbra account, and on another provide (who probably uses cygnus).  I also have several calendars under zimbra, and google.
Comment 1 Marc Milgram 2010-07-21 17:01:40 EDT
Created attachment 433502 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:53:53 EST

*** This bug has been marked as a duplicate of bug 624811 ***
Comment 3 Karel Klíč 2010-11-09 09:53:53 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624811.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.