Bug 616988 - [abrt] crash in abrt-1.1.1-2.fc12: yyresolveAction: Process /usr/bin/abrt-backtrace was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in abrt-1.1.1-2.fc12: yyresolveAction: Process /usr/bin/abrt-bac...
Status: CLOSED DUPLICATE of bug 627680
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Karel Klíč
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d16cf016bf1b15357bd27342e7c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-21 21:14 UTC by Bryan Dawson
Modified: 2013-03-03 23:01 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-25 11:38:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.00 KB, text/plain)
2010-07-21 21:14 UTC, Bryan Dawson
no flags Details

Description Bryan Dawson 2010-07-21 21:14:28 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: abrt-backtrace --single-thread --remove-exit-handlers --frame-depth=5 --remove-noncrash-frames /var/cache/abrt/ccpp-1279652166-5920/backtrace
component: abrt
crash_function: yyresolveAction
executable: /usr/bin/abrt-backtrace
global_uuid: d16cf016bf1b15357bd27342e7cfe0e060c1cfa1
kernel: 2.6.32.16-141.fc12.x86_64
package: abrt-1.1.1-2.fc12
rating: 4
reason: Process /usr/bin/abrt-backtrace was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Bryan Dawson 2010-07-21 21:14:30 UTC
Created attachment 433508 [details]
File: backtrace

Comment 2 Karel Klíč 2010-10-25 11:38:19 UTC

*** This bug has been marked as a duplicate of bug 627680 ***


Note You need to log in before you can comment on or make changes to this bug.