Bug 616990 - [abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
[abrt] crash in synergy-plus-1.3.4-5.fc13: raise: Process /usr/bin/synergys w...
Status: CLOSED DUPLICATE of bug 576670
Product: Fedora
Classification: Fedora
Component: synergy-plus (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
abrt_hash:91c301d251a9ccf9c3e939234bf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 17:17 EDT by Eric Blake
Modified: 2010-11-09 09:27 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:27:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (72.06 KB, text/plain)
2010-07-21 17:17 EDT, Eric Blake
no flags Details

  None (edit)
Description Eric Blake 2010-07-21 17:17:34 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: synergys -c /home/remote/eblake/.synergy.conf
component: synergy-plus
crash_function: raise
executable: /usr/bin/synergys
global_uuid: 91c301d251a9ccf9c3e939234bf75ccf5e678c8b
kernel: 2.6.33.6-147.fc13.x86_64
package: synergy-plus-1.3.4-5.fc13
rating: 4
reason: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Eric Blake 2010-07-21 17:17:37 EDT
Created attachment 433510 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:27:20 EST

*** This bug has been marked as a duplicate of bug 576670 ***
Comment 3 Karel Klíč 2010-11-09 09:27:20 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #576670.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.