Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 617004 - [abrt] crash in rhythmbox-0.12.8-4.fc13: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.8-4.fc13: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 612825
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:b5d43cb17e21c392b65810b8af5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 17:35 EDT by Cedric Buissart
Modified: 2010-11-08 13:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:31:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.85 KB, text/plain)
2010-07-21 17:35 EDT, Cedric Buissart
no flags Details

  None (edit)
Description Cedric Buissart 2010-07-21 17:35:45 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox --sm-client-id 1013c106109109000127645832000000023560024
comment: Can be reproduced 100% times : Just open that link
component: rhythmbox
executable: /usr/bin/rhythmbox
global_uuid: b5d43cb17e21c392b65810b8af54c969496f886a
kernel: 2.6.33.6-147.fc13.x86_64
package: rhythmbox-0.12.8-4.fc13
rating: 3
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open what I believe to be an mp4 encoded file from iTune store in Firefox
2. http://itunes.apple.com/us/podcast/dark-tranquillity-live-concert/id168075141?i=84768283
3. click on "open with rhythmbox"
Comment 1 Cedric Buissart 2010-07-21 17:35:48 EDT
Created attachment 433519 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:31:52 EST

*** This bug has been marked as a duplicate of bug 612825 ***
Comment 3 Karel Klíč 2010-11-08 13:31:52 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612825.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.