Bug 617005 - [abrt] evolution-2.28.3-8.el6: camel_msgport_try_pop: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.28.3-8.el6: camel_msgport_try_pop: Process /usr/bin/evolut...
Status: CLOSED DUPLICATE of bug 602667
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: x86_64 Linux
low
medium
Target Milestone: rc
: ---
Assignee: Matthew Barnes
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard: abrt_hash:d4af99f341a05c7061c27bf7835...
Keywords: RHELNAK
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-21 21:35 UTC by Ben Woodard
Modified: 2010-07-22 08:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 08:27:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (49.16 KB, text/plain)
2010-07-21 21:36 UTC, Ben Woodard
no flags Details

Description Ben Woodard 2010-07-21 21:35:59 UTC
abrt version: 1.1.10
architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: camel_msgport_try_pop
executable: /usr/bin/evolution
kernel: 2.6.32-42.el6.x86_64
package: evolution-2.28.3-8.el6
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Red Hat Enterprise Linux release 6.0 Beta (Santiago)
time: 1279747936
uid: 500

How to reproduce
-----
1. no idea was using evolution and then suddenly it wasn't there.
2. I did notice that the vpn did drop some time ago
3.

Comment 1 Ben Woodard 2010-07-21 21:36:01 UTC
Created attachment 433520 [details]
File: backtrace

Comment 3 RHEL Product and Program Management 2010-07-21 21:57:51 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 4 Milan Crha 2010-07-22 08:27:07 UTC

*** This bug has been marked as a duplicate of bug 602667 ***


Note You need to log in before you can comment on or make changes to this bug.