Bug 617025 - Control-center Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
Control-center Process /usr/bin/gnome-control-center was killed by signal 11 ...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-21 19:20 EDT by GoinEasy9
Modified: 2010-07-22 10:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 10:43:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
backtrace (21.21 KB, text/plain)
2010-07-21 19:20 EDT, GoinEasy9
no flags Details

  None (edit)
Description GoinEasy9 2010-07-21 19:20:42 EDT
Created attachment 433538 [details]
backtrace

Description of problem: Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)


Version-Release number of selected component (if applicable):
control-center-1:2.31.5-1.fc14


How reproducible:


Steps to Reproduce:
1. In gnome-shell, clicked on user name in upper right hand corner, then chose user preferences.
2. Clicked on Sound, then All Settings, then Sound again.
3. Bug Noticication Icon appeared.
  
Actual results:


Expected results:


Additional info:

This bug resulted in hard lockup after trying to proceed with reverting Desktop Effects back to standard or retrying control center again.
Trying to file bug from within gnome-shell after this created an empty desktop, with blank panels.  Trying to bring up menus also resulted in blank windows.

System Stats:
[GoinEasy9@Fedora14dw32 ~]$ inxi -F
System:    Host Fedora14dw32 Kernel 2.6.35-0.49.rc5.git2.fc14.i686.PAE i686 (32 bit) Distro Fedora release 14 (Rawhide)
CPU:       Quad core AMD Phenom II X4 955 (SMP) cache 2048 KB flags (lm nx sse sse2 sse3 sse4a svm) bmips 25598.7 
           Clock Speeds: (1) 800.00 MHz (2) 800.00 MHz (3) 800.00 MHz (4) 800.00 MHz
Graphics:  Card nVidia G92 [GeForce 9800 GT] Fedora 1.8999.5 Res: 1920x1080@60.0hz, 1920x1080@60.0hz 
           GLX Renderer Gallium 0.4 on NV92 GLX Version 2.1 Mesa 7.9-devel Direct Rendering Yes

abrt is still not loading debuginfos automatically, I was required to use debuginfo-install control-center to obtain debuginfos.  I tried loading the missing debuginfos but got message that they were missing.
Comment 1 Bastien Nocera 2010-07-22 10:43:42 EDT
Fixed in gnome-media-2.31.5-4.fc14 and upstream.

Note You need to log in before you can comment on or make changes to this bug.