Bug 617028 - [abrt] crash in evolution-2.30.2-1.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-1.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 602777
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d64291e2b4bb5352c78a7c9c2f4...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-22 00:47 UTC by Naoki
Modified: 2010-11-09 16:22 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:22:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (55.65 KB, text/plain)
2010-07-22 00:47 UTC, Naoki
no flags Details

Description Naoki 2010-07-22 00:47:44 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: imapx_command_copy_messages_step_done
executable: /usr/bin/evolution
global_uuid: d64291e2b4bb5352c78a7c9c2f4ae2a8bdb6c6c4
kernel: 2.6.33.6-147.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Naoki 2010-07-22 00:47:46 UTC
Created attachment 433561 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:22:06 UTC

*** This bug has been marked as a duplicate of bug 602777 ***

Comment 3 Karel Klíč 2010-11-09 16:22:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602777.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.