Bug 61707 - Portugese language doesn't work in TUI install
Portugese language doesn't work in TUI install
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-03-23 08:06 EST by David Balažic
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-04 15:12:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Balažic 2002-03-23 08:06:45 EST
Description of Problem:

The "Portugese" ( or is it "Portugusese" ? ) language doesn't work in TUI 
install. After selecting it, everytrhing is in English.

Version-Release number of selected component (if applicable):

Hampton beta2 CD1

How Reproducible:

always

Steps to Reproduce:
1. boot the CD by pressing return on the boot screen
2. in the language selection select "Portugese" and press OK
3. 

Actual Results:

Used language is english

Expected Results:

Used language is Portugese

Additional Information:
Comment 1 Jeremy Katz 2002-03-23 13:55:11 EST
Should be fixed in beta 3.
Comment 2 Michael Fulbright 2002-03-25 15:12:34 EST
Is this better in beta 3?
Comment 3 David Balažic 2002-03-27 04:49:54 EST
Seems fixed in beta3, but now "Portuguese (Brasilian)" doesn't work.
Comment 4 Jay Turner 2002-04-02 13:34:43 EST
Assigning this again.
Comment 5 Jeremy Katz 2002-04-02 18:48:39 EST
This is because we don't have a significant number of Portuguese (Brasilian)
translations (12% according to http://elvis.redhat.com/i18n).  If the situation
doesn't improve, it will get axed in the manner of other not-fully-translated
languages.
Comment 6 Jeremy Katz 2002-04-08 18:54:19 EDT
Axed due to lack of translations
Comment 7 David Balažic 2002-04-10 05:02:59 EDT
In Skipjack-beta2 ( beta4 - 7.2.93 ) "Portuguese (Brasilian)" is still 
selectable and still produces english.

Note You need to log in before you can comment on or make changes to this bug.