Bug 617070 - [abrt] crash in audacity-1.3.11-0.1.beta.fc12: memmove: Process /usr/bin/audacity was killed by signal 11 (SIGSEGV)
[abrt] crash in audacity-1.3.11-0.1.beta.fc12: memmove: Process /usr/bin/auda...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: audacity (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
abrt_hash:55565a38cbe545c0905175974f7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-22 02:32 EDT by Ondrej Sykora
Modified: 2010-08-15 09:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-15 09:57:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (34.57 KB, text/plain)
2010-07-22 02:32 EDT, Ondrej Sykora
no flags Details

  None (edit)
Description Ondrej Sykora 2010-07-22 02:32:03 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: audacity
component: audacity
crash_function: memmove
executable: /usr/bin/audacity
global_uuid: 55565a38cbe545c0905175974f7f4fa84ea0f3c8
kernel: 2.6.32.16-141.fc12.i686.PAE
package: audacity-1.3.11-0.1.beta.fc12
rating: 4
reason: Process /usr/bin/audacity was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Ondrej Sykora 2010-07-22 02:32:10 EDT
Created attachment 433592 [details]
File: backtrace
Comment 2 David Timms 2010-07-22 06:21:27 EDT
Hi Ondrej,
Can you give me an idea of what you were doing when audacity died ?

Also, please give the output of:
rpm -qa kernel alsa\* pulse\* audacity* wxGTK\* libsndfile flac|sort
Comment 3 David Timms 2010-08-15 09:57:55 EDT
Thanks for reporting this bug with audacity-1.3.11-0.1.beta.fc12.

It's possible that the bug has been fixed in the current beta or was a problem with one of audacity's supporting libraries that has since been updated. The following builds are available:
audacity-1.3.12-0.4.beta for fc12/13/14
This bug is being closed as errata.

Should you find that you can reproduce this identical issue with 1.3.12, please re-open this bug, setting the Fedora release and indicating the audacity version.

Note You need to log in before you can comment on or make changes to this bug.