Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 617075 - [system-config-kickstart] POT and POs are outdated
[system-config-kickstart] POT and POs are outdated
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-kickstart (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-22 02:41 EDT by Ankit Patel
Modified: 2010-07-22 10:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 10:03:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ankit Patel 2010-07-22 02:41:55 EDT
Description of problem:
Translation file contains a message "_Save to File" which is not exist at all in any of the source files of system-config-kickstart. Perheps the POT and PO files are not up2date.

Version-Release number of selected component (if applicable):
rawhide

How reproducible:
Everytime

Steps to Reproduce:
1. git clone git://git.fedorahosted.org/system-config-kickstart.git
2. cd system-config-kickstart
3. grep -r "_Save to File"
4. You will find this message in POT and PO files but not in any of the source files
  
Actual results:
"_Save to File" present in POT and PO files

Expected results:
"_Save to File" should not be present in POT and PO files

Additional info:
There could be some messages which should be present in POT and POs might not be present at the moment because POT file is outdated and hence POs
Comment 1 Chris Lumens 2010-07-22 10:03:17 EDT
Updated and pushed.

Note You need to log in before you can comment on or make changes to this bug.