Bug 617080 - [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gthumb-2.11.3-1.fc13: raise: Process /usr/bin/gthumb was kill...
Status: CLOSED DUPLICATE of bug 588039
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Christian Krause
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:80e7acadad8a552ec53f130b53f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-22 07:00 UTC by Radek Vokal
Modified: 2010-07-25 16:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-25 16:58:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.00 KB, text/plain)
2010-07-22 07:00 UTC, Radek Vokal
no flags Details

Description Radek Vokal 2010-07-22 07:00:55 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gthumb '/home/radek/Fotky/2008_07_01 - Svatebni cesta/img_1918.jpg'
comment: I'm not able to open any of my jpeg files 
component: gthumb
crash_function: raise
executable: /usr/bin/gthumb
global_uuid: 80e7acadad8a552ec53f130b53f6f75cbccd3dbb
kernel: 2.6.33.5-124.fc13.x86_64
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open jpg file
2. Observe crash
3.

Comment 1 Radek Vokal 2010-07-22 07:00:57 UTC
Created attachment 433605 [details]
File: backtrace

Comment 2 Christian Krause 2010-07-25 16:58:44 UTC

*** This bug has been marked as a duplicate of bug 588039 ***


Note You need to log in before you can comment on or make changes to this bug.