Bug 617081 - [abrt] crash in postgresql-server-8.4.4-1.fc13: raise: Process /usr/bin/postgres was killed by signal 6 (SIGABRT)
[abrt] crash in postgresql-server-8.4.4-1.fc13: raise: Process /usr/bin/postg...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: postgresql (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tom Lane
Fedora Extras Quality Assurance
abrt_hash:198900ba065dcf92cce553849af...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-22 03:01 EDT by ruslancusnir
Modified: 2013-07-02 23:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-04 18:11:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.24 KB, text/plain)
2010-07-22 03:01 EDT, ruslancusnir
no flags Details

  None (edit)
Description ruslancusnir 2010-07-22 03:01:34 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/postgres -D ./JIRADB
component: postgresql
crash_function: raise
executable: /usr/bin/postgres
global_uuid: 198900ba065dcf92cce553849af2a37060cca6cd
kernel: 2.6.33.6-147.fc13.x86_64
package: postgresql-server-8.4.4-1.fc13
rating: 4
reason: Process /usr/bin/postgres was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 ruslancusnir 2010-07-22 03:01:37 EDT
Created attachment 433606 [details]
File: backtrace
Comment 2 Tom Lane 2010-07-27 12:11:41 EDT
This is evidently a PANIC in ReadControlFile, but there's not enough information in the backtrace to guess at the reason.  There should have been a message printed on stderr though ... what did it say?
Comment 3 ruslancusnir 2010-10-04 18:11:37 EDT
Sorry, it was a migration of files problem.

Note You need to log in before you can comment on or make changes to this bug.