Bug 617174 - Windows virtual machine become stuck when a cd is attached
Summary: Windows virtual machine become stuck when a cd is attached
Status: CLOSED NOTABUG
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-node   
(Show other bugs)
Version: unspecified
Hardware: All Linux
low
medium
Target Milestone: ---
: ---
Assignee: Tim Burke
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-22 11:45 UTC by jrodriguez
Modified: 2013-01-09 21:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-22 11:48:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jrodriguez 2010-07-22 11:45:08 UTC
Sometimes When I attach a virtual iso to a virtual Windows (doesn't matter if the vm is a Windows 7 or Windows XP) the vm become stuck. I don't know if the bug is for Windows or kvm. Anybody hava had the same problem?

Comment 1 Dor Laor 2010-07-22 11:48:34 UTC
First, as I asked in a different BZ, this is not the right product for kvm.
Please use either Fedora/RHEL.

About this issue, it might be because libvirt passes cache=off to the cdrom (if you use libvirt). Try to use cache=writeback for the cdrom drive.


Note You need to log in before you can comment on or make changes to this bug.