Bug 617183 - [abrt] crash in supertux-0.3.1-9.fc12: get_texture: Process /usr/bin/supertux was killed by signal 11 (SIGSEGV)
[abrt] crash in supertux-0.3.1-9.fc12: get_texture: Process /usr/bin/supertux...
Status: CLOSED DUPLICATE of bug 574243
Product: Fedora
Classification: Fedora
Component: supertux (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
abrt_hash:44ee48202ea4f6223f4edc22985...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-22 08:22 EDT by Paul Lange
Modified: 2010-12-08 06:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-08 06:01:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.33 KB, text/plain)
2010-07-22 08:22 EDT, Paul Lange
no flags Details

  None (edit)
Description Paul Lange 2010-07-22 08:22:02 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: supertux
component: supertux
crash_function: get_texture
executable: /usr/bin/supertux
global_uuid: 44ee48202ea4f6223f4edc2298558a7d1253d57b
kernel: 2.6.33.6-147.fc13.i686
package: supertux-0.3.1-9.fc12
rating: 4
reason: Process /usr/bin/supertux was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Paul Lange 2010-07-22 08:22:05 EDT
Created attachment 433684 [details]
File: backtrace
Comment 2 Hans de Goede 2010-12-08 06:01:07 EST
Thanks for the bug report, this crash is fixed in supertux-0.3.3 which is available in Fedora 14 and later.

*** This bug has been marked as a duplicate of bug 574243 ***

Note You need to log in before you can comment on or make changes to this bug.