Bug 617191 - [abrt] kernel: WARNING: at mm/page-writeback.c:1118 __set_page_dirty_nobuffers+0x123/0x160() (Not tainted)
Summary: [abrt] kernel: WARNING: at mm/page-writeback.c:1118 __set_page_dirty_nobuffer...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: x86_64 Linux
low
medium
Target Milestone: rc
: ---
Assignee: Jeff Layton
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard: abrt_hash:385524400
Keywords: RHELNAK
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-22 13:08 UTC by Severin Gehwolf
Modified: 2011-07-06 17:18 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-06 17:18:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.01 KB, text/plain)
2010-07-22 13:08 UTC, Severin Gehwolf
no flags Details

Description Severin Gehwolf 2010-07-22 13:08:17 UTC
abrt version: 1.1.10
architecture: x86_64
Attached file: backtrace
cmdline: not_applicable
comment: Unknown.
component: kernel
executable: kernel
kernel: 2.6.32-44.1.el6.x86_64
package: kernel
reason: WARNING: at mm/page-writeback.c:1118 __set_page_dirty_nobuffers+0x123/0x160() (Not tainted)
release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)
time: 1279804127
uid: 0

How to reproduce
-----
Unfortunately, I don't know. I was working on my machine as abrt popped up claiming that a something
part of the kernel package crashed.

Comment 1 Severin Gehwolf 2010-07-22 13:08:20 UTC
Created attachment 433687 [details]
File: backtrace

Comment 3 RHEL Product and Program Management 2010-07-22 13:38:43 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 4 RHEL Product and Program Management 2010-08-18 21:27:02 UTC
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Red Hat Enterprise Linux. Unfortunately, we
are unable to address this request in the current release. Because we
are in the final stage of Red Hat Enterprise Linux 6 development, only
significant, release-blocking issues involving serious regressions and
data corruption can be considered.

If you believe this issue meets the release blocking criteria as
defined and communicated to you by your Red Hat Support representative,
please ask your representative to file this issue as a blocker for the
current release. Otherwise, ask that it be evaluated for inclusion in
the next minor release of Red Hat Enterprise Linux.

Comment 6 Jeff Layton 2011-05-24 18:16:16 UTC
Hmm...this slipped through the cracks. Have there been any more occurrences of this? Looks like this warning is what popped:

    WARN_ON_ONCE(!PagePrivate(page) && !PageUptodate(page));

Sure would be nice to know which one it was...

Comment 7 Jeff Layton 2011-07-06 17:18:19 UTC
No response in some time. Closing this with a resolution of CURRENTRELEASE. Please reopen if you're still seeing this on more recent kernels.


Note You need to log in before you can comment on or make changes to this bug.