Bug 617207 - [abrt] crash in evolution-2.30.2-1.fc13: __libc_free: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: __libc_free: Process /usr/bin/evolut...
Status: CLOSED DUPLICATE of bug 623123
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:3f40c07c54cac049ca13a52aa90...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-22 09:41 EDT by Russell Harrison
Modified: 2010-11-09 09:24 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:24:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.67 KB, text/plain)
2010-07-22 09:41 EDT, Russell Harrison
no flags Details

  None (edit)
Description Russell Harrison 2010-07-22 09:41:04 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: I've upped the MaxCrashReportsSize in abrt.conf so I'll hopefully have a better Backtrace next time it happens.
component: evolution
crash_function: __libc_free
executable: /usr/bin/evolution
global_uuid: 3f40c07c54cac049ca13a52aa90a84b8f611032d
kernel: 2.6.33.6-147.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Allow evolution to run for a significant time
2. Close evolution because of high memory usage. (specifically e-calendar-factory)
3. Crashes while shutting down every time.
Comment 1 Russell Harrison 2010-07-22 09:41:09 EDT
Created attachment 433700 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:24:04 EST

*** This bug has been marked as a duplicate of bug 623123 ***
Comment 3 Karel Klíč 2010-11-09 09:24:04 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #623123.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.