Bug 617272 - [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.6.4-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 604960
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:5d0bbd17dd891beff30639d4ed4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-22 16:12 UTC by Piotr Kolaczek
Modified: 2010-11-09 16:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 16:38:43 UTC


Attachments (Terms of Use)
File: backtrace (101.51 KB, text/plain)
2010-07-22 16:12 UTC, Piotr Kolaczek
no flags Details

Description Piotr Kolaczek 2010-07-22 16:12:24 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: 5d0bbd17dd891beff30639d4ed4ff10e5788e15a
kernel: 2.6.33.5-124.fc13.i686.PAE
package: firefox-3.6.4-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Piotr Kolaczek 2010-07-22 16:12:30 UTC
Created attachment 433747 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:38:43 UTC

*** This bug has been marked as a duplicate of bug 604960 ***

Comment 3 Karel Klíč 2010-11-09 16:38:43 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #604960.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.