Bug 617302 - [abrt] crash in nautilus-2.30.1-3.fc13: IA__g_type_check_instance: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: IA__g_type_check_instance: Process /u...
Status: CLOSED DUPLICATE of bug 635270
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3e0916643ebcea4f87e5a2bd962...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-22 18:17 UTC by Igor Katalnikov
Modified: 2015-03-03 22:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 14:46:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.17 KB, text/plain)
2010-07-22 18:17 UTC, Igor Katalnikov
no flags Details

Description Igor Katalnikov 2010-07-22 18:17:36 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus --no-desktop /home/igor/Downloads
component: nautilus
crash_function: IA__g_type_check_instance
executable: /usr/bin/nautilus
global_uuid: 3e0916643ebcea4f87e5a2bd962aea9fc7ddb40b
kernel: 2.6.33.6-147.fc13.x86_64
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Unexplained.
2.
3.

Comment 1 Igor Katalnikov 2010-07-22 18:17:38 UTC
Created attachment 433770 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:46:27 UTC

*** This bug has been marked as a duplicate of bug 635270 ***

Comment 3 Karel Klíč 2010-11-09 14:46:27 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #635270.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.