Bug 61732 - Updated installer stops when trying to install dhcp-client
Summary: Updated installer stops when trying to install dhcp-client
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-23 18:41 UTC by Brian Ipsen
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-23 20:01:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump from anaconda installer (53.09 KB, text/plain)
2002-03-23 18:44 UTC, Brian Ipsen
no flags Details
kickstart file used during installation (1.27 KB, text/plain)
2002-03-23 18:45 UTC, Brian Ipsen
no flags Details

Description Brian Ipsen 2002-03-23 18:41:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)

Description of problem:
The installation is done via a kickstart disk and a set of updated RedHat 7.2 
CD (created according to the info at http://www.linuxworks.com.au/rh-install-
disks-howto.html).
 During the installation the installer stops (caused by problem in 
the /RHupdates directory).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Generate CD's according to http://www.linuxworks.com.au/rh-install-disks-
howto.html
2. Install with kickstart file


Additional info:

Check attached files.

Comment 1 Brian Ipsen 2002-03-23 18:44:02 UTC
Created attachment 49849 [details]
Dump from anaconda installer

Comment 2 Brian Ipsen 2002-03-23 18:45:51 UTC
Created attachment 49850 [details]
kickstart file used during installation

Comment 3 Brian Ipsen 2002-03-23 20:01:44 UTC
I tried to make a CD set without the anaconda updates from update-disk-
20020117.img in /RHupdates on CD1 - then the installation runs without 
problems. It seems like the anaconda installer crash at the dhcpcd package with 
the update could be related to the fact, that CD2 needs to be inserted at this 
point. Without the files from the update image I'm asked to insert CD2 - and 
the installation finishes without problems.


Comment 4 Jeremy Katz 2002-03-24 06:58:43 UTC
That's because the instructions you're following are wrong.  You can't do that
for a CD-ROM install and expect things to work properly because files on the CD
are open.  If you're using the updated boot disks released for 7.2, you should
be able to place the update disk as RedHat/base/updates.img on CD1 and have
things work as you expect.


Note You need to log in before you can comment on or make changes to this bug.