Bug 61736 - RFE: show partition device name in "Edit" dialog (disk druid)
Summary: RFE: show partition device name in "Edit" dialog (disk druid)
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-23 19:34 UTC by Michael Schwendt
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2002-03-23 19:34:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
Disk Druid's partition "Edit" dialog does not contain a partition's device name
anywhere. As a matter of convenience, while editing a partition (mount point,
format options, ...) the user should always see the partition's device name
somewhere in the edit dialog itself.

How reproducible:
Always

Steps to Reproduce:
In Disk Druid, select an existing partition and click the "Edit" button.
	

Actual Results:  The opened dialog does not contain the device name of the
selected partition anywhere. And when the dialog hides that part of the
partition list where the user has selected a partition, the only way to find out
the current partition name is to go back by clicking "Cancel".


Expected Results:  The partition "Edit" dialog should contain the partition's
device name (such as /dev/hdb8) somewhere near the top, so the user can always
see which partition is edited.

Comment 1 Michael Fulbright 2002-03-25 20:08:45 UTC
Will fix next release, we're in screen freeze at this point.

Comment 2 Michael Fulbright 2002-03-26 17:29:00 UTC
Deferring to future release.

Comment 3 Red Hat Bugzilla 2006-02-21 18:48:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.