Bug 617378 - [abrt] crash in pulseaudio-0.9.21-6.fc13: raise: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
[abrt] crash in pulseaudio-0.9.21-6.fc13: raise: Process /usr/bin/pulseaudio ...
Status: CLOSED DUPLICATE of bug 617346
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
abrt_hash:6c740f147a1f02d0f1bd2abc040...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-22 17:18 EDT by nasos
Modified: 2010-11-09 11:47 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:47:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.00 KB, text/plain)
2010-07-22 17:18 EDT, nasos
no flags Details

  None (edit)
Description nasos 2010-07-22 17:18:24 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/pulseaudio --start --log-target=syslog
component: pulseaudio
crash_function: raise
executable: /usr/bin/pulseaudio
global_uuid: 6c740f147a1f02d0f1bd2abc040ae4ead766d15b
kernel: 2.6.33.6-147.fc13.i686
package: pulseaudio-0.9.21-6.fc13
rating: 4
reason: Process /usr/bin/pulseaudio was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 nasos 2010-07-22 17:18:27 EDT
Created attachment 433810 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:47:20 EST

*** This bug has been marked as a duplicate of bug 617346 ***
Comment 3 Karel Klíč 2010-11-09 11:47:20 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #617346.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.