Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 617406 - Mouse Top Right Screen
Mouse Top Right Screen
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-22 19:29 EDT by Chris Parkin
Modified: 2013-01-10 01:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 14:33:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Parkin 2010-07-22 19:29:56 EDT
Description of problem:
When the mouse cursor moves to the top right corner the desktop display shrinks to let me choose which window I want to select. But I don't want to select a window, I just accidentally moved the mouse too far.

I want to turn this bug/feature off but I have no option to do so.

Version-Release number of selected component (if applicable):

How reproducible:
about 10 times a day

Steps to Reproduce:
1. Move mouse cursor into top right corner of the screen.
2. get frustrated.
3. try to find a way to turn it off.
4. Fail.
  
Actual results:
The screen shrinks giving me the option to select a window to focus on

Expected results:
Nothing because I always tend to overshoot with the mouse.

Maybe I could right-click when the mouse cursor is in the top-right corner and select "disable this annoying feature/bug"

Or maybe an option in System>Preferences>Desktop effects to "disable this annoying feature/bug"

Please make it go away!!
Comment 1 Hicham HAOUARI 2011-05-19 14:33:47 EDT
that is the scale plugin, you can turn it off in ccsm, or disable the bindings that enables it with top right ( always in ccsm )

Note You need to log in before you can comment on or make changes to this bug.