Bug 617423 - [abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: is_encrypted: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13: is_encrypt...
Status: CLOSED DUPLICATE of bug 615875
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:946d6b63f3219f226d932186a0a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-23 02:13 UTC by Naoki
Modified: 2010-07-23 10:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-23 10:47:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.33 KB, text/plain)
2010-07-23 02:13 UTC, Naoki
no flags Details

Description Naoki 2010-07-23 02:13:50 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
crash_function: is_encrypted
executable: /usr/bin/nm-connection-editor
global_uuid: 946d6b63f3219f226d932186a0a6a31db814c38d
kernel: 2.6.33.6-147.fc13.i686.PAE
package: NetworkManager-gnome-1:0.8.1-0.1.git20100510.fc13
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Naoki 2010-07-23 02:13:53 UTC
Created attachment 433855 [details]
File: backtrace

Comment 2 Jirka Klimes 2010-07-23 10:47:18 UTC

*** This bug has been marked as a duplicate of bug 615875 ***


Note You need to log in before you can comment on or make changes to this bug.