Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 617434 - [abrt] crash in nautilus-2.30.1-3.fc13: tags_view_add_tags_cb: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-3.fc13: tags_view_add_tags_cb: Process /usr/b...
Status: CLOSED DUPLICATE of bug 633070
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:01067ea81bd06b04cf1374a0af6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-22 23:04 EDT by Ben Liblit
Modified: 2015-03-03 17:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:51:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.59 KB, text/plain)
2010-07-22 23:04 EDT, Ben Liblit
no flags Details

  None (edit)
Description Ben Liblit 2010-07-22 23:04:51 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: tags_view_add_tags_cb
executable: /usr/bin/nautilus
global_uuid: 01067ea81bd06b04cf1374a0af61f0bad63308dc
kernel: 2.6.33.6-147.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Ben Liblit 2010-07-22 23:04:53 EDT
Created attachment 433863 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:51:25 EST

*** This bug has been marked as a duplicate of bug 633070 ***
Comment 3 Karel Klíč 2010-11-09 08:51:25 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #633070.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.