Bug 617518 - kernel crash in khugepaged while booting from install dvd
Summary: kernel crash in khugepaged while booting from install dvd
Status: CLOSED DUPLICATE of bug 612217
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Larry Woodman
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords: RHELNAK
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-07-23 10:09 UTC by Leonid Kanter
Modified: 2010-07-30 14:16 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-30 14:16:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash screenshot (426.44 KB, image/jpeg)
2010-07-23 10:09 UTC, Leonid Kanter
no flags Details
2.6.32-44.2.el6.x86_64 Crash screenshot (115.81 KB, image/jpeg)
2010-07-30 00:42 UTC, Haruo Tomita
no flags Details

Description Leonid Kanter 2010-07-23 10:09:47 UTC
Created attachment 433913 [details]
crash screenshot

Description of problem:

I got this crash while booting from install dvd and changing laptop panel brightness at the same time.

Version-Release number of selected component (if applicable):

2.6.32-44.1

How reproducible:

Once

Hardware is Dell Latitude D620

Comment 2 RHEL Product and Program Management 2010-07-23 10:37:33 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 3 Haruo Tomita 2010-07-30 00:42:06 UTC
Created attachment 435440 [details]
2.6.32-44.2.el6.x86_64 Crash screenshot

This issue is reproduced with 2.6.32-44.2.el6.x86_64.
Does this issue fix in The Red Hat Enterprise Linux 6.0 Snapshot 8 (*kernel-52*)?

Comment 4 Andrea Arcangeli 2010-07-30 14:15:27 UTC
yes

Comment 5 Andrea Arcangeli 2010-07-30 14:16:25 UTC

*** This bug has been marked as a duplicate of bug 612217 ***


Note You need to log in before you can comment on or make changes to this bug.