Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 617536 - [abrt] crash in evolution-2.30.2-1.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-1.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 631814
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:f2961d98c00163585aad8ff323f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-23 07:49 EDT by Mikael Karlsson
Modified: 2010-11-09 11:51 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:51:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (90.98 KB, text/plain)
2010-07-23 07:49 EDT, Mikael Karlsson
no flags Details

  None (edit)
Description Mikael Karlsson 2010-07-23 07:49:06 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: mail_shell_view_execute_search
executable: /usr/bin/evolution
global_uuid: f2961d98c00163585aad8ff323f5775f7aa00adc
kernel: 2.6.33.6-147.fc13.i686.PAE
package: evolution-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open Evolution
2. click on the account 
3. I write the word I want to search for in Search:
4. I change where to search from Current folder to Current Account
5. Evolution crashes.
Comment 1 Mikael Karlsson 2010-07-23 07:49:10 EDT
Created attachment 433924 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:51:08 EST

*** This bug has been marked as a duplicate of bug 631814 ***
Comment 3 Karel Klíč 2010-11-09 11:51:08 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #631814.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.