This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 61755 - up2date-2.7.60-7.x.2 - version sub broken during build
up2date-2.7.60-7.x.2 - version sub broken during build
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-24 03:30 EST by James Manning
Modified: 2015-01-07 18:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-25 16:35:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Manning 2002-03-24 03:30:50 EST
looks like the substitution just broke during build

def version():
    # substituted to the real version by the Makefile at installation time.
    return ""

[root@bp6 up2date_client]# up2date --version
Red Hat Update Agent v
Copyright (c) 1999-2001 Red Hat, Inc.
Licensed under terms of the GPL.
Comment 1 Alexei Podtelezhnikov 2002-03-24 18:03:06 EST
I can't reproduce this. A pop-up window contains all the version info. Works for me. so to speak
Comment 2 James Manning 2002-03-24 18:06:19 EST
I doubt it's systemic, just something broken with the particular build I'm 
referencing - just wanna make sure it's not a problem with any later errata 
build is all :)
Comment 3 Adrian Likins 2002-03-25 16:32:36 EST
I think this is just a artifact of me building the packages the
original reported mentioned in an odd fashion.
Comment 4 James Manning 2002-03-25 16:35:00 EST
I figured as much, just wanted to make sure some buglet hadn't crept into the
build system or spec file or whatever that would have broken whatever was
gonna head out as the errata :)

Note You need to log in before you can comment on or make changes to this bug.