Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 617556 - [abrt] crash in rhythmbox-0.12.8-4.fc13: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
[abrt] crash in rhythmbox-0.12.8-4.fc13: raise: Process /usr/bin/rhythmbox wa...
Status: CLOSED DUPLICATE of bug 600861
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:7df3a1b3b72b4f060f6cee8ab9f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-23 08:25 EDT by Paul W. Frields
Modified: 2010-11-09 08:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:45:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (44.22 KB, text/plain)
2010-07-23 08:25 EDT, Paul W. Frields
no flags Details

  None (edit)
Description Paul W. Frields 2010-07-23 08:25:29 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
comment: RB crash while listing SFTP shared music as missing
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: 7df3a1b3b72b4f060f6cee8ab9f0debbbe37f2b5
kernel: 2.6.33.6-147.fc13.x86_64
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
Immediately after startup, RB was trying to remove music from an SFTP share. The SFTP share was available and working normally but it appeared that RB hadn't seen it in time and had proceeded to list music as "missing." Partway through removing missing music from the library, RB crashed. (Some music on the share was new to RB, if that matters.)

When I started RB again after generating this backtrace, all the missing music was re-added successfully.
Comment 1 Paul W. Frields 2010-07-23 08:25:30 EDT
Created attachment 433938 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:45:59 EST

*** This bug has been marked as a duplicate of bug 600861 ***
Comment 3 Karel Klíč 2010-11-09 08:45:59 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600861.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.